Symptom
Your data zones are working fine in your Display Director, but on your Display Player, they are blank.
Cause
Your Display Player is not connected to your DataPipe Server.
Solution
To connect to your DataPipe Server:
- Click Tools > Options. The Options dialog appears.
- Click the DataPipe tab.
- Select Connect to DataPipe Server.
- In Address, type the IP address or name of the PC on which your DataPipe Server is installed.
Once your Player connects to your DataPipe Server, the connected message appears in the status bar at the bottom of your Player window.