KB64: Your web content isn't updating

Symptom

When you make changes to your website content, the web content on your Player isn't showing your updates.

Cause

Your web zone is not set to refresh the page or your Internet Explorer isn't configured to automatically show your updated website data.

Solution

Make sure that your web zone is set to active and that your Internet Explorer is configured to show website updates.

To activate your web zone:

  1. From Display Director, in the Design page, select the web zone that you want to activate.
  2. Click the Content tab.
  3. Expand the Contents section.
  4. From Active, select Yes.
  5. In Refresh, type the number of seconds you want the refresh interval of your webpage.
  6. Save your Design file.
  7. Transmit your changes to your Player.

To configure your Internet Explorer options:

  1. From your Player PC, start Internet Explorer 7.
  2. Click Tools > Internet Options. The Internet Options dialog box appears.
  3. Under Browsing History, click Settings. The Temporary Internet Files and History Settings dialog box appears.
  4. Select Every time I visit the webpage.
  5. Click OK.
  6. Click Apply.