KB339: OmnivexEventLog.dll is flagged as a threat by your antivirus software

Symptom

Your antivirus software flags OmnivexEventLog.dll as a threat.

Cause

This is a false positive. The file included with Moxie 7.03 R3 and earlier can be flagged as a potential threat because the DLL is unsigned.  (Moxie 7.04 and higher already includes the signed version.)

Solution

Replace the DLL file with a signed version:

KB309: Omnivex legacy products and Windows operating systems

Summary

Omnivex legacy products are considered feature complete and will not receive additional functionality. In most cases these products have been replaced by other products; customers with annual maintenance and support (AMS) can migrate to the new product based on their existing license. Omnivex supports these products under our AMS program. Listed below is the most recent version of each Omnivex legacy product and their supported operating systems. The information below is subject to change. This article is regularly updated.

KB184: Common Omnivex data applications

Summary

Omnivex data applications are programs that contribute to and retrieve data from the Omnivex DataPipe Server. These applications act as clients to the DataPipe Server. DataPipe Server supports three different types of clients:

  • clients that send data
  • clients that receive data
  • clients that both send and receive data

Clients that send data to the DataPipe Server

These types of clients typically:

KB254: Omnivex Travel Policies

Summary

Omnivex has on-site training and installation services available for purchase. This article provides the information required to concisely define the scope and planning constraints of on-site visits.

Based on our experience, every effort has been made to define a clear structure for our travel policies but it is not reasonably possible to account for all eventualities that can occur.

KB255: In-house training at Omnivex

Summary

This article provides information to clients that have purchased in-house training session services from Omnivex and need to travel to Omnivex' head office in Concord, Ontario in order to attend.

These recommendations are based on our experience as a provider of this service and should be considered as guidelines when preparing for travel to your training session.

Travelling to Omnivex

KB257: Preparing for your on-site installation

Summary

In anticipation of an on-site installation, there are technical and logistical considerations which should be considered before the Omnivex Technician arrives.

All of the details in the following article may not be applicable for your particular installation. This article's purpose is to clarify technical expectations between a client requesting an on-site installation and Omnivex' Technical Services department.

Network

KB258: Preparing your on-site training facility

Summary

In anticipation of an on-site training session, there are technical specifications to be considered prior to the arrival of your Omnivex Trainer.

The following article provides a starting point for you to prepare for your on-site training session and to ensure that when your Trainer arrives, the training session can begin promptly and run smoothly for its duration.

The training environment

ThomsonLink 3.03.002 released

Enhancements:

  • Change the licensing component so that it will be able to be run on a Virtual Machine
  • Now operates on 64 bit Windows

Issues resolved:

  • Dynamic list data is now maintained in DataPipe after market hours

Prerequisites:

  • The .NET Framework 3.5
  • Microsoft SQL Server Compact 3.5 SP2 x64 on 64 bit systems

Note: You will need to request a new license key after upgrading.    

April 20, 2012

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