Symptoms
- 
Moxie Player splash screen continuously displays 'Initializing Data Server connection' and does not proceed to displaying content. 
 
	Causes
- Moxie Player is unable to communicate with the Moxie Agent Service.
- Microsoft SQL Server Compact 3.5 Service Pack 2 is a prerequisite for this application and is not installed or has been removed from the host computer.
	Solution
- 
		Make sure the 'Omnivex Moxie Agent' service is in a running state. If it is not already running, start the service. If the service is already running, then restart the service.
 
- 
		Make sure Microsoft SQL Server Compact 3.5 Service Pack 2 is installed on the machine. This can be downloaded from Microsoft's website here. 
 
 Note: On a 64-bit version of Windows, install the 32-bit and then the 64-bit version of SQL Server Compact 3.5 Service Pack 2.
 



