Control 4 Player

KB309: Omnivex legacy products and Windows operating systems

Summary

Omnivex legacy products are considered feature complete and will not receive additional functionality. In most cases these products have been replaced by other products; customers with annual maintenance and support (AMS) can migrate to the new product based on their existing license. Omnivex supports these products under our AMS program. Listed below is the most recent version of each Omnivex legacy product and their supported operating systems. The information below is subject to change. This article is regularly updated.

KB32: Your queries aren't working with your Hitachi CMP5000 or Pioneer 503CMX plasma screen

Symptom

You can send commands to your Hitachi CMP5000 or Pioneer 503CMX plasma screen, but you aren't getting any responses to queries.

Cause

When you get your Hitachi CMP5000 or Pioneer 503CMX model plasma, it is not set up with a device ID. In order for Control 4 device queries to work, you need to manually set the device ID.

Solution

KB254: Omnivex Travel Policies

Summary

Omnivex has on-site training and installation services available for purchase. This article provides the information required to concisely define the scope and planning constraints of on-site visits.

Based on our experience, every effort has been made to define a clear structure for our travel policies but it is not reasonably possible to account for all eventualities that can occur.

KB255: In-house training at Omnivex

Summary

This article provides information to clients that have purchased in-house training session services from Omnivex and need to travel to Omnivex' head office in Concord, Ontario in order to attend.

These recommendations are based on our experience as a provider of this service and should be considered as guidelines when preparing for travel to your training session.

Travelling to Omnivex

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