KB339: OmnivexEventLog.dll is flagged as a threat by your antivirus software

Symptom

Your antivirus software flags OmnivexEventLog.dll as a threat.

Cause

This is a false positive. The file included with Moxie 7.03 R3 and earlier can be flagged as a potential threat because the DLL is unsigned.  (Moxie 7.04 and higher already includes the signed version.)

Solution

Replace the DLL file with a signed version:

KB309: Omnivex legacy products and Windows operating systems

Summary

Omnivex legacy products are considered feature complete and will not receive additional functionality. In most cases these products have been replaced by other products; customers with annual maintenance and support (AMS) can migrate to the new product based on their existing license. Omnivex supports these products under our AMS program. Listed below is the most recent version of each Omnivex legacy product and their supported operating systems. The information below is subject to change. This article is regularly updated.

SQLLink 4.04.4835 released

Version Update to address reported resource allocation problem

A problem was identified where memory requirements for the SQLLink Service would steadily increase over time. This issue has been addressed and no other changes have been made in this version.

September 30, 2013

KB38: You are seeing unexplained exceptions or experiencing increased memory usage

Symptom

You are getting unexplained exceptions and experiencing increased memory usage when using Microsoft's ODBC drivers to connect to your third party database.

Cause

Microsoft's ODBC drivers leak memory over a long period of time.

Solution

When setting up your ODBC data source, use your database vendor's latest ODBC driver rather than the one provided with Windows.

KB165: You changed your desktop configuration and now you can't see some windows or dialogs

Symptom

You have removed your secondary monitor or changed your desktop layout using the Windows Display Properties and now some of your Omnivex program windows or dialog boxes no longer appear. It may appear as though your Omnivex program has frozen after clicking a button or menu option but the program is actually waiting for an off screen dialog to be closed.

Cause

Subscribe to SQLLink 3