KB21: Your Omnivex application doesn't start from your Windows shortcut

Symptom

When you try to launch your Omnivex application from your Windows shortcut, it doesn't run.

Cause

Typically there are two reasons why this would occur:

  • You have installed your application in a location other than the default
  • You created your desktop shortcut by copying the shortcut from the Start menu and have since upgraded your software version

Solution

Create a new shortcut to your application:

  1. Delete the old shortcut.
  2. From your desktop, right-click and select New >Shortcut. The Create Shortcut Wizard appears.

  3. Browse to find the directory in which you have installed your software.

    Note: If you cannot find the directory or the software, the software may have been uninstalled from your PC. Installing the software again should restore your shortcut and solve the problem.
  4. Click OK.
  5. Click Next.
  6. Click Finish.

A new shortcut appears on your desktop.

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